Debido a que muchos no saben cuales son los requerimientos mínimos que exige vBulletin en su versión 5 aquí les colocare dichos requerimientos.

Requerimientos mínimos del sistema
Estos son los requerimientos mínimos del sistema. vBulletin 5 Connect no se ejecutará o no se instalará si no se cumplen estas condiciones.
  • PHP 5.3.0
  • MySQL 5.1.5
  • mod_rewrite, URL Rewrite* or equivalent.
  • You must upload the included .htaccess or web.config files.
  • GD or ImageMagick need to be installed and functional within PHP
  • cURL or OpenSSL must be installed.



Requerimientos del sistema recomendados
Estos son los requisitos de sistema recomendados.
  • PHP 5.4+
  • MySQL 5.5+



Puede encontrar más información sobre estos requisitos aquí.: https://www.vbulletin.com/docs/html/...m_requirements

* Requiere IIS 7 o superior.