Resultados 1 al 7 de 7

Tema: Problema con los avatar y consulta sobre un template

  1. #1
    Usuario Registrado
    Fecha de ingreso
    May 2018
    Mensajes
    33
    Buenas gente de vBForos,

    Tuve que volver a registrarme porque di de baja mi dominio, la cuenta anterior (Maty) me quedó con el viejo mail ".com.ar" y ya no la puedo recuperar (si pueden darme una mano con eso les agradezco mucho).

    Ok, les cuento que ahora soy administrador del foro de una comunidad gamer y que ayer fue actualizado a vBulletin 5.2.5 desde la 4.2.3. El problema está en que si bien los avatar siguen estando, ya no se ven (se ven sólo desde el administrador de usuarios en el admincp) pero en el foro se ve que todo el mundo tiene el avatar que viene por default y no el que tenían seteado en el anterior foro vBulletin 4. No pudimos encontrar una solución para eso hasta el momento y es indiferente al skin que se esté utilizando.

    Otra consulta que tengo para hacerles es la de las insignias debajo del nick (administradores, moderadores, moderadores globales, staff de x juego, etc.), usábamos un código en el que si un usuario formaba parte de tales grupos, aparecían en el postbit las insignias correspondientes y en orden deseado una debajo de otra (que es una ventaja sobre los rangos de vBulletin que no se pueden ordenar como queremos). La cuestión es que los nombres de los templates cambiaron por lo que estuve viendo y quisiera saber cuál sería el que corresponde al postbit_legacy ahora en vBulletin 5.

    Desde ya muchas gracias como siempre por todo.


    Saludos,

    Maty.

  2. #2
    Administrador Avatar de nextgen
    Fecha de ingreso
    Nov 2010
    Mensajes
    966
    Hola Maty,

    Cita Iniciado por Maty_mdq;n20658
    Tuve que volver a registrarme porque di de baja mi dominio, la cuenta anterior (Maty) me quedó con el viejo mail ".com.ar" y ya no la puedo recuperar (si pueden darme una mano con eso les agradezco mucho).
    ¿Que cuenta queres utilizar?, ¿la anterior o esta?

    Cita Iniciado por Maty_mdq;n20658
    Ok, les cuento que ahora soy administrador del foro de una comunidad gamer y que ayer fue actualizado a vBulletin 5.2.5 desde la 4.2.3. El problema está en que si bien los avatar siguen estando, ya no se ven (se ven sólo desde el administrador de usuarios en el admincp) pero en el foro se ve que todo el mundo tiene el avatar que viene por default y no el que tenían seteado en el anterior foro vBulletin 4. No pudimos encontrar una solución para eso hasta el momento y es indiferente al skin que se esté utilizando.
    ¿Ya actualizaste todos los contadores en las herramientas tras la actualización?

    [IMG]http:\/\/easycaptures.com\/fs\/uploaded\/1145\/0311430661.png[/IMG]


    Cita Iniciado por Maty_mdq;n20658
    Otra consulta que tengo para hacerles es la de las insignias debajo del nick (administradores, moderadores, moderadores globales, staff de x juego, etc.), usábamos un código en el que si un usuario formaba parte de tales grupos, aparecían en el postbit las insignias correspondientes y en orden deseado una debajo de otra (que es una ventaja sobre los rangos de vBulletin que no se pueden ordenar como queremos). La cuestión es que los nombres de los templates cambiaron por lo que estuve viendo y quisiera saber cuál sería el que corresponde al postbit_legacy ahora en vBulletin 5.
    Ahora la plantilla tiene otro nombre, el postbit_legacy y el tradicional(horizontal) ya son obsoletos, la plantilla se encuentra en AdminCP -> Estilos & Plantillas -> Gestor de estilo -> Tu diseño -> Edit Template -> Display Templates -> display_contenttype_threadview_header además también debes búscar la que se llama display_contenttype_threadview_footer

  3. #3
    Usuario Registrado
    Fecha de ingreso
    May 2018
    Mensajes
    33
    Buenas nextgen,

    En primer lugar muchísimas gracias por la pronta respuesta. Ya le dije al administrador primario que revise las herramientas de mantenimiento como me indicaste así que espero que pueda solucionarlo. Con respecto a mi cuenta quisiera la anterior, solo que con el mail que tengo en esta porque ya no tengo más el dominio .com.ar y no puedo redireccionar mas el correo para recuperar la password. Del tema del postbit ahora voy a encargarme, voy a revisar esos dos templates. Yo necesitaría encontrar el que tiene lo que tenía antes el postbit_legacy para agregar las insignias debajo del nick como en este foro.

    Luego comento nuevamente para que sepas si finalmente fue todo resuelto. Muchas gracias nuevamente.

  4. #4
    Administrador Avatar de nextgen
    Fecha de ingreso
    Nov 2010
    Mensajes
    966
    Hola,

    Ya mismo te fusiono este usuario con tu anterior nick, cualquier cosa me avisas.

    Saludos...

  5. #5
    Usuario Registrado
    Fecha de ingreso
    May 2018
    Mensajes
    33
    Cita Iniciado por nextgen;n20661
    Hola,

    Ya mismo te fusiono este usuario con tu anterior nick, cualquier cosa me avisas.

    Saludos...
    ¡Muchas gracias!. No hubo caso con los avatar, sinceramente no entiendo cómo no los toma desde la carpeta. El otro administrador me dijo que tuvo que subirlos a la database (no quería hacerlo pero no encontró otra alternativa, nada funciona). Yo veo que son todos .png normalmente y antes en vB 4 teníamos .gif, ¿será por eso o es otra de mis tonterías?. Es que no encuentro una razón, porque migramos desde el propio vBulletin, no es que venimos de otro sistema de foros... debería funcionar con normalidad pero bueno, no es así.

    Lo de los rangos lo doy por resuelto, solo tenemos que adaptar el código =). ¡Muchas gracias nextgen!. Aún seguimos teniendo otros problemitas menores pero estamos trabajando en ello, cualquier duda la vuelvo a publicar para que quede en el foro por si a otro le pasa lo mismo.


    Saludos,

    Maty.

  6. #6
    Administrador Avatar de nextgen
    Fecha de ingreso
    Nov 2010
    Mensajes
    966
    Hola,

    Tendría que haber funcionado la resincronización de Avatares, otra cosa sería la forma en las que lo guardaron, si lo hicieron en la base de datos o en las carpetas customavatars, se tendría que ver como lo guardan.

    Saludos y esperando tu última respuesta para dar por cerrado el tema...

  7. #7
    Usuario Registrado
    Fecha de ingreso
    May 2018
    Mensajes
    33
    Cita Iniciado por nextgen;n20663
    Hola,

    Tendría que haber funcionado la resincronización de Avatares, otra cosa sería la forma en las que lo guardaron, si lo hicieron en la base de datos o en las carpetas customavatars, se tendría que ver como lo guardan.

    Saludos y esperando tu última respuesta para dar por cerrado el tema...
    Los guardó en la carpeta pero no los toma desde customavatars, increíblemente. De todas maneras subiéndolos a la database ya funcionan aunque no es bueno pero no quedó otra. Muchas gracias igual . Podés dar por cerrado el tema =).

Temas similares

  1. Consulta sobre Layout Options
    Por full-tag en el foro vBulletin 5 - Preguntas, Problemas y Soluciones
    Respuestas: 2
    Último mensaje: 07-06-2015, 09:27 PM
  2. Consulta sobre nuevo editor en vb 4.1.4
    Por quito12 en el foro vBulletin 4 - Preguntas, Problemas y Soluciones
    Respuestas: 11
    Último mensaje: 06-24-2011, 03:05 PM
  3. Consulta sobre un producto
    Por quito12 en el foro vBulletin 4 - Preguntas, Problemas y Soluciones
    Respuestas: 4
    Último mensaje: 08-18-2010, 06:07 PM
  4. Consulta sobre fallo tecnico
    Por LadyPEGASVS en el foro vBulletin 3 - Preguntas, Problemas y Soluciones
    Respuestas: 6
    Último mensaje: 05-21-2008, 09:32 AM
  5. Consulta sobre vBulletin
    Por LadyPEGASVS en el foro vBulletin 3 - Preguntas, Problemas y Soluciones
    Respuestas: 4
    Último mensaje: 07-30-2007, 03:39 PM

User Tag List

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •