Resultados 1 al 2 de 2

Tema: Database error in vBulletin 4.2.3

  1. #1
    Usuario Registrado
    Fecha de ingreso
    24 sep, 16
    Mensajes
    5

    Database error in vBulletin 4.2.3

    Hola, Tengo este plugin instalado New Posting Features - Easy Forms v4.x - Create a form or multiple forms without php or html knowledge - vBulletin.org Forum pero empezo a fallar no me deja editar las preguntas del formulario

    Versión Actual de PHP: 5.6
    Código:
    Database error in vBulletin 4.2.3:
    
    Invalid SQL:
    
    
            UPDATE formbits
            SET 
                displayorder = '10',
                type = '1', 
                question = 'Fecha', 
                description = '',
                options = '', 
                compulsory = '1', 
                perrow = '0', 
                rows = '0',
                cols = '0', 
                maxlength = '255', 
                size = '40',
                ereg = '', 
                custom = '', 
                spacer = '', 
                minlength = '0',
                reference = '',
                guestonly = '0',
                hidelabel = '0',
                quiz = ''
                WHERE id = '10';
    
    
    MySQL Error   : You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows = '0',
                cols = '0', 
                maxlength = '255', 
                size = '40',
                ereg = '',' at line 10
    Error Number  : 1064
    Request Date  : Saturday, August 4th 2018 @ 04:47:24 PM
    Error Date    : Saturday, August 4th 2018 @ 04:47:24 PM
    Script        : foro/forms.php
    Referrer      : forms.php?do=editform&fid=2&pg=7
    IP Address    : 
    Username      : 
    Classname     : vB_Database_MySQLi
    MySQL Version : 10.2.16-MariaDB
    error_log
    Código:
    [04-Aug-2018 16:48:41 America/Santiago] PHP Warning:  mysqli_query(): (42000/1064): You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows = '0',            cols = '0', 
                maxlength = '255', 
                size = '40',
                ereg = '',' at line 10 in /home/public_html/foro/includes/class_core.php on line 1394

  2. #2
    Administrador Avatar de 4ngeluxpunk
    Fecha de ingreso
    29 dic, 13
    Mensajes
    455
    Buenas estimado has probado bajar la versión de tu MySQL a una menor a 10.2.16?. Prueba y nos informas como te fue.

    Saludos.

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •