PDA

Ver la versión completa : Actualizacion del foro a vbulletin 4.2.2 y error con los plugins



Rubio
04-25-2014, 04:16 AM
Hola ayer actualice mi foro a la ultima versión de vbulletin4 pero resulta que ahora me dan errores los plugins y me aparece en los post errores de codigo y archivos

Y e pensado volver atrás por ejemplo a la 4.2.0 y mi pregunta es que sucederÃ*a si vuelvo de una versión mas reciente a una mas antigua ?

Gracias de antemano

Salu2

nextgen
04-25-2014, 07:07 AM
¿Qué tipo de errores te da y con que plugins?

4ngeluxpunk
04-25-2014, 02:57 PM
Buenas amigo creo que el error se debe a las ultimas versiones que trae vBulletin trata de hacer esto:

Abre el archivo "class_core.php" que se encuentra en la carpeta "includes" donde esta instalado tu foro.

Ahora, abres el archivo y te sitúas en donde dice:




case E_NOTICE:
// Just ignore these completely //
break;


Y lo reemplazas con las siguientes lineas:



case E_NOTICE:
case E_STRICT:
case E_DEPRECATED:
// Just ignore these completely //
break;


Con eso se deberÃ*a de solucionar ese error.

Saludos.

Rubio
04-25-2014, 03:34 PM
Ok, voy a probar Gracias

Rubio
04-25-2014, 03:48 PM
Buenas amigo creo que el error se debe a las ultimas versiones que trae vBulletin trata de hacer esto:

Abre el archivo "class_core.php" que se encuentra en la carpeta "includes" donde esta instalado tu foro.

Ahora, abres el archivo y te sitúas en donde dice:




case E_NOTICE:
// Just ignore these completely //
break;


Y lo reemplazas con las siguientes lineas:



case E_NOTICE:
case E_STRICT:
case E_DEPRECATED:
// Just ignore these completely //
break;


Con eso se deberÃ*a de solucionar ese error.

Saludos.


Hola, se soluciono

Gracias por vuestra ayuda