Anuncio

Colapsar

Consultas clonadas

Estimados Usuarios:

Hemos notado que algunos de los usuarios que participan en este foro, tienen la modalidad de clonar sus consultas en varios sitios de soporte vBulletin, queremos informarle que esta metodologia es perjudial para este sitio y para el resto ya que se está generando contenido Duplicado. por lo tanto les pedimos encarecidamente que si van a efectuar la misma consulta por lo menos escriban un texto genuino en cada una o que consulten en los demas foros de soporte vBulletin y si no encuentran la respuesta recien ahi creen un mensaje con contexto distinto al que están haciendo en los demas sitios.

Entendemos que todos quieren resolver la consulta lo más rapido posible, pero les pedimos que por favor cuiden a este sitio y a los demás, como se merecen, porque es aqui donde evacuan sus dudas.

Les pedimos reflexion sobre este tema, no queremos cerrar o llegar al extremo de tener que eliminar temas que detectemos duplicados o incluso suspender cuentas a los que realizen esta practica.
Ver más
Ver menos

Actualizacion del foro a vbulletin 4.2.2 y error con los plugins

Colapsar
Este tema ha sido cerrado
X
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Actualizacion del foro a vbulletin 4.2.2 y error con los plugins

    Hola ayer actualice mi foro a la ultima versión de vbulletin4 pero resulta que ahora me dan errores los plugins y me aparece en los post errores de codigo y archivos

    Y e pensado volver atrás por ejemplo a la 4.2.0 y mi pregunta es que sucederÃ*a si vuelvo de una versión mas reciente a una mas antigua ?

    Gracias de antemano

    Salu2

  • #2
    ¿Qué tipo de errores te da y con que plugins?
    Recorda siempre leerte las normas del foro.

    Comentario


    • #3
      Buenas amigo creo que el error se debe a las ultimas versiones que trae vBulletin trata de hacer esto:

      Abre el archivo "class_core.php" que se encuentra en la carpeta "includes" donde esta instalado tu foro.

      Ahora, abres el archivo y te sitúas en donde dice:


      Código:
      case E_NOTICE:            
      // Just ignore these completely //        
         break;
      Y lo reemplazas con las siguientes lineas:

      Código:
      case E_NOTICE:        
      case E_STRICT:
      case E_DEPRECATED:
      // Just ignore these completely //
         break;
      Con eso se deberÃ*a de solucionar ese error.

      Saludos.

      Comentario


      • #4
        Ok, voy a probar Gracias

        Comentario


        • #5
          Buenas amigo creo que el error se debe a las ultimas versiones que trae vBulletin trata de hacer esto:

          Abre el archivo "class_core.php" que se encuentra en la carpeta "includes" donde esta instalado tu foro.

          Ahora, abres el archivo y te sitúas en donde dice:


          Código:
          case E_NOTICE:
          // Just ignore these completely //
          break;
          Y lo reemplazas con las siguientes lineas:

          Código:
          case E_NOTICE:
          case E_STRICT:
          case E_DEPRECATED:
          // Just ignore these completely //
          break;
          Con eso se deberÃ*a de solucionar ese error.

          Saludos.


          Hola, se soluciono

          Gracias por vuestra ayuda

          Comentario

          Trabajando...
          X