Anuncio

Colapsar
No hay anuncios todavía.

Security Patch - vBulletin 5.2.2, 5.2.3 and 5.2.4

Colapsar
X
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar todos
nuevos mensajes

  • Security Patch - vBulletin 5.2.2, 5.2.3 and 5.2.4

    A security issue has been discovered by the vBulletin team. To fix this issue, we have created a new security patch. You can download the patch for your version here:...

    A security issue has been discovered by the vBulletin team. To fix this issue, we have created a new security patch.

    You can download the patch for your version here: Customer Login

    To install the patch:
    1) Download the appropriate files for your version of vBulletin 5
    2) Upload all files found within the zip file. Make sure to overwrite the existing files on your server.

    If you are using a version of vBulletin 5 Connect prior to 5.2.2, you are encouraged to upgrade as soon as possible to protect your content.

    vBulletin Cloud sites have already had this fix applied.

    Patches:
    5.2.4 Patch Level 1
    5.2.3 Patch Level 1
    5.2.2 Patch Level 2

    Continuar leyendo...
Trabajando...
X